Issue with DNSWatch and akamai servers: wrong IP resolved

edited February 2021 in DNSWatch - General

Good morning.
Since yesterday 3 of february 2021 around 15:30 CET we had problems in opening web pages hosted on Akamai CDN.
This morning we looked deeper in the problem and we found out that DNSWatch was the culprit:
with DNSWatch active, our DNS server replied with this IP for www.dell.com:
which is inactive and does not reply to ping.

without DNSWatch, the IP given for www.dell.com is
which is up and pinging.

The same thing happened with a lot of other sites hosted in Akamai CDN, e.g:

none of those sites worked with DNSWatch activated. We were forced to deactivate this feature.

Anyone had the same problem?

Thanks in advance


  • Options

    Good evening. Since yesterday we have also had this problem in 2 of our offices. this morning (CET Time) we deactivated the dnswatch service on the firebox. Everything started working perfectly again. I'm also having trouble accessing the DNS Watch management page. I get error "HTTP error 504". is this a problem that will be solved in a short time?

  • Options

    same problem for us too. today everything ok!

  • Options
    Daniele_MammanoDaniele_Mammano WatchGuard Representative
    edited February 2021

    Good morning everyone,

    going to https://status.dnswatch.watchguard.com/ you can see the status of DNSWatch.

    Unfortunately yesterday we had some problem that now is resolved.
    Service is again back operational.

    -Daniele M.
    WG Support Engineer

Sign In to comment.