Dimension dropping TLS 1.0 and 1.1 support

I'm wondering if anyone knows if Dimension has removed support for TLS 1.0 and 1.1 yet (or if it's in the next release)...
I checked all the release notes and didn't find it.

Comments

  • James_CarsonJames_Carson WatchGuard Representative

    Hi @BrianSteingraber

    That's currently a feature request, and is known in our system as FBX-19213.

    It's currently being worked on, but I don't have a tentative date yet.

    By default, Dimension will attempt to connect via TLS 1.2. 1.1 and 1.0 are used as fallbacks for compatibility.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.