VOIP / SIP-Trunk / Aastra 5000 axs

Hello,
We encounter following problem.
Sometimes the calls come true, most of the time they don't. We can call outward every time.

The setup is as follow.
Internet --> orange (modem/router) in DMZ --> Firebox T15 --> PBX
Policies: port forwarding to the PBX (ports forwarded: TCP/UDP 5060, TCP/UDP 40000-40999, TCP/UDP 16384-32767).
FROM: any-External to IP PBX

NO - SIP_alg.

Any clue?

Thanks in advance,
Dave

Comments

  • James_CarsonJames_Carson WatchGuard Representative

    Hi @WIP

    Since you have two NAT routers (the firebox, and the orange device) this could be happening on either. have you tried removing one of the routers to see if the problem persists?

    If you're still running into this issue, I'd suggest opening a support case so that one of our technicians can take a look at your logs.

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • I think, I just figured out what the problem was. An answer in an other post (domotica) about configuring the NAT.

    I just configured the NAT 1 to 1 and it seems that was the trigger, the PBX is working now 5 times in a row, hope it lasts.

    Thanks,

  • WIPWIP
    edited November 6

    Looks like it stil isn't working. I made a policy using SNAT. it worked yesterday for about 5 calls and this morning the same, no calls coming in.

    I made the policy as follow:
    https://voicehost.co.uk/help/watchguard-firewall-sip-configuration

  • Time for a support incident to get WG help with this.

Sign In to comment.