BOVPN Virtual Interface - No Internet when tunnel is Up

Firebox T15, Ver. 12.5.B597646

We have BOVPN Virtual Interface configured between T15 and Verizon device. (Hosted by Verizon). When Tunnel is enabled/connected, LAN users loose Internet connectivity. We can ping external IP addresses. However, DNS is not resolving. Any thoughts/suggestions would be greatly appreciated. Please let me know if you need additional information.
Thank you! Chip

Comments

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi Chip

    Thanks for writing

    -Is the DNS server on the opposite side of the tunnel?
    -Does internet work if you supply a external DNS server like 8.8.8.8?

    For a specific issue like this, I'd suggest opening a case using the support center link at the top right of the page. Our technicians will be better able to diagnose the issue with direct access to the device and logs.

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • Thanks for the response James. We have DNS configured on T15 for 8.8.8.8 & 8.8.4.4. Unfortunately, still no Internet via LAN. We can ping 8.8.8.8 & 8.8.4.4 when VPN tunnel is connected. Cannot ping www.google.com.

  • edited September 2019

    Use tracert instead of ping as tracert shows the path that packets take whereas ping does not

  • Good thought Bruce. I'll run tracert tomorrow. Thank you sir!

  • Bruce and James... Thank you for assistance. Issue has been resolved. Related to invalid/incorrect VPN Route configuration on my part. Your time is appreciated!

Sign In to comment.