Bovpn over TLS problems when using default route

(tested with t10 on 12.5.11 als client )

bovpn over tls :

  • client route to trusted network on Main Firewall xtmv /
  • server route to trusted network on T10 /

everything works as expected , ping (any to any policy) works to T10 lan IP / & TLS wan IP


when changing to default route (send all client traffic through tunnel)
ping stops working after reboot of T10
tunnel comes up und ping is working only from diagnostic tasks (xtmv) , but not from lan

any idea why it stops working after reboot ?
i can switch from default route to route and it works again , no other changes


  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    I would suggest turning up the SSLVPN logging so you can see any potential errors. You can change this in Setup -> Logging -> Diagnostic Log in policy manager, or System -> Diagnostic Log in WebUI.

    Unless you have a specific reason to be using BOVPN over TLS, I would suggest using a standard IPSEC BOVPN as it will generally be more performant.

    BOVPN over TLS runs via the firewall's SSLVPN, so any logs related to it will appear there.

    It's also worth noting that the T10 and XTMv are both end of life, and no longer receive security or any other updates. See:

    -James Carson
    WatchGuard Customer Support

  • Options

    i tried and + instead of send all client traffic through tunnel both not working
    btw. its test lab/ not productive firebox V (not xtmv)
    finally building the policy from scratch solved the problem

Sign In to comment.