WebBlocker Override for youtube access

I have tried to using WebBlocker for denying access youtube and facebook with override, but I have a problem, but when I test for youtube access, I can override but not appears image and I can't play the video. So I try for access facebook and result is override work to good.I wait for a few minutes I think that cause the page might not load correctly or completely, but I still cannot play the video. And then I got this log.

2019-08-08 10:22:19 Deny 10.0.1.2 172.217.194.119 https/tcp 10566 443 1-Trusted 0-External ProxyDeny: HTTP Request categories (Outgoing_HTTPS-proxy_IT-00) HTTP-Client.Standard.APT.2 proc_id="http-proxy" rc="595" msg_id="1AFF-0021" proxy_act="HTTP-Client.Standard.APT.2" cats="Social Web - YouTube" op="GET" dstname="i.ytimg.com" arg="/vi/3PBUxxVCtFI/hqdefault.jpg?sqp=-oaymwEYCNIBEHZIVfKriqkDCwgBFQAAiEIYAXAB&rs=AOn4CLAHlvNr1IN0bUDOt0uGs3d0pX3KOA" geo_dst="USA" Traffic

Please kindly advice.

Thanks,
Regards,
Ajep Al Murnando

Comments

  • Whenever you post, please include your XTM version.

    YouTube content comes from many domains. i.ytimg.com is one of them.
    I'm not sure how WB should work for access to a site such as YouTube with multiple domain accesses when using the over-ride.
    Consider opening a support incident on this.

  • Hi bruce,

    Ok noted, for next post, I'll include the XTM Version.FYI currently I using Firebox M470 with fireware 12.5 and WSM 12.5.

    I think category "media streaming : Youtube" on WebBlocker already included all domains from youtube.

    Thanks,
    Regards,
    Ajep Al Murnando

  • Ok, thanks bruce. I just wondering, maybe someone here ever get same case with me. So I try ask here for discuss.

    Thanks,
    Regards,
    Ajep Al Murnando

Sign In to comment.