AP420 radios won't turn on

Hello everyone,

I have what I thought was a simple setup of four AP420s and one AP125 that are cloud managed. Things have been fine for a year and a half until a week ago. For some reason all four of my AP420s have turned off their radios and we can't get them to turn back on. I believe this "may" be associated with the last firmware update, but not absolutely sure.

We have four SSIDs, one of which stays off except for in house customer demo days for our software. So three SSIDs are broadcast all of the time. There were no VLANS in place, no special settings or configuration. I was about to setup VLAN and segregate things a bit more last week when the AP420s decided to turn off their radios.

We have a M470 cluster setup in the office with the access points, but the APs are all cloud managed. We do have an open support case, but it keeps getting escalated and we haven't heard from anyone at Watchguard in three days now, still waiting.

We've tried going into each AP and turning the radios on. The cloud interface in monitor > Wifi > Radios shows them all as "Turning on Radio" as their status. We factory reset one AP as a test with no change. We've deleted and recreated our SSIDs with no change. We've added a new SSID with no change.

Everything is working fine with the AP125.

Thinking really deeply about this, it has to be one of three things:

  1. Problem with something in the cloud management
  2. Problem with the policies loading into the APs
  3. A power issue, too much or two little.

All five APs are connected to an eight port unmanaged switch that provides PoE to the APs. We disconnected one AP420 to reduce the power load on the switch, there was no change. A test meter shows the proper 48 volt output on all five cables running to the APs.

We are at our wits end trying to solve this. I can't believe all four AP420s would fail at the same time. Has anyone experienced anything like this? Any thoughts on how to solve this?

Thank you,

William E Ott
FirstWatch Solutions


  • We also tried downgrading firmware, three levels deep with no change. Have taken power away from APs and then reapplied power with no change. Also have forced multiple reboots with no change.

  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @FirstWatch

    My apologies if you're not getting as fast a response as you like. If you can reply with your case number here, I can look into where your case is in our system, and ensure it's with the right team to help as quickly as possible.

    I see you posted on Saturday -- if your case was initially created with Monday to Friday availability, the technicians will avoid calling you in order to respect your availability times. If you'd like to change those times, you can call the number closest to you here, and they can update this for you:
    https://www.watchguard.com/wgrd-support/support-by-phone/all. If you're in the US/Canada, that's 1-877-232-3531.

    The most common reasons I see AP SSIDs refuse to broadcast are
    -That the SSID profile isn't applied to an AP.
    -That the SSID profile has a setting applied that that AP does not support (such as WPA3 on a non-WPA3 capable device, or using a dedicated WIPs radio on an AP that doesn't have one.)

    If the APs are not getting enough power, they're usually shut down or degrade a radio in order to still run, and there will be a log for that in the Discover module of Wi-Fi cloud.

    -James Carson
    WatchGuard Customer Support

  • edited July 24

    Thank you for the response!

    Case # 01913280 "3 of our 4 SSIDs have stopped being broadcast, can't figure out why"

    We do have the Gold support plan.

    I believe I've discovered the problem, but I still can't get the AP420s back online.

    It appears that configuring the AP420s to use WPA3 for security and saving 802.11AX rather than sticking to WPA2 and 802.11AC makes the AP420 radios not work. I had changed the configuration to allow WPA 3, and it appears that 802.11AX is the default setting in the cloud for the 5GHz radios unless you change it.

    My AP420s had been saved with WPA3 and 802.11AX.

    I've reset the AP420s to WPA 2 and 802.11AC for the 5GHz radio and WPA 2 and 802.11N for the 2.4GHz radios.

    Using TROUBLESHOOTING > WEB SHELL I can login to each AP420 and use the SHOW AP NEIGHBORS command and see all of the access point radios in the area. So, this shows that the radios do work and it is a step in the right direction and is further along than I was.

    I still can't get the AP420s to turn on the 2.4GHz or 5GHz radios in a normal manner. I rebooted all of them multiple times, I downgraded the firmware and let the firmware automatically update to the latest version on their own. Still, the radios for Wi-Fi usage are not coming back online.

    I really need some help to resolve this issue.

    I can be available anytime around the clock for a support call with a little notice. I'm always available M-F from 0800 to 2300 Eastern Time USA

    Thank you,

    William E. Ott

  • Have you tried another factory reset now that you have changed to WPA2 ?

  • james.carsonjames.carson Moderator, WatchGuard Representative

    @FirstWatch I was able to find your case. I'll have one of the support engineers reach out to you as soon as I have one available.

    -James Carson
    WatchGuard Customer Support

  • @Bruce_Briggs said:
    Have you tried another factory reset now that you have changed to WPA2 ?

    Yes, we have. It appears to be something corrupt in the cloud profile. Awaiting additional word from WatchGuard.

  • @james.carson said:
    @FirstWatch I was able to find your case. I'll have one of the support engineers reach out to you as soon as I have one available.

    Thank you, James!

  • james.carsonjames.carson Moderator, WatchGuard Representative

    To close the loop on this, the APs in question were in CIP mode, which was preventing them from acting as normal APs. I'm not sure how they ended up in this mode, but once we flipped that off they functioned as expected.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.