BOVPN Missing


I have a Firebox T30 and have two BOVPN's configured. They
were working fine yesterday however today they are down. When I go into VPN Statistics they don't even show up.

The tunnels and gateways do show in the BOVPN configuration section though..

I have tried a reboot but still the same weird behaviour continues, any ideas please?

thanks in advance


  • Options

    Anything in Traffic Monitor to help understand this?

    You can turn on diagnostic logging for IKE which may show something to help:
    In WSM Policy Manager: Setup -> Logging -> Diagnostic Log Level -> VPN -> IKE
    In the Web UI: System -> Logging -> Settings
    Set the slider to Information or higher

  • Options

    Nothing at all, it's as if they don't even exist anymore.

    I have recreated one of them and it's running fine now I just don't want this to happen again the future obviously..

  • Options

    There is no way that we on the boards can know what happened here, or why.
    Best to open a support case to get WG help in understanding this.
    They can review your configs, etc.

Sign In to comment.