Uschroder

About

Display Name
Uschroder
Joined
Visits
18
Last Active
Roles
WatchGuard Representative
Badges
0

Comments

  • Hi Beau, Please open a case with WatchGuard Support then and make note what package you have installed on the what OS. Other question would be if the other Java product is still installed. Thanks Ulf Schroeder WatchGuard Customer Support
  • Hi Beau, Please review the Release Notes, "AD Helper requires Java 8 Update 162 or higher or OpenJDK8 with the Amazon Corretto pre-built package which is compatible with these operating systems ..... " https://www.watchguard.com/support/release-notes/tdr/en-US/index.html#en-US/TDR/OS_compatibility.html Thanks Ulf Schroeder…
  • Hi @Daniel_P30 The installation of the SSLVPN Client TAP driver needs administrator privileges on the local machine and you need to run a script as administrator to perform a silent installation. Please follow the instructions from the following Knowledgebase Article:…