AuthPoint Not Working


I am having an issue with am M290 WatchGuard.

We are looking to setup our Pre-Existing SSLVPN with AuthPoint.

I have been onto WatchGuard Cloud and configured the settings as follows;



I have installed the AuthPoint gateway on

When i do netstat to check for listening on port 1812, I get nothing.

When i attempt to log into the WatchGuard portal [WAN]:4343

It spins and spins ( presumably in line with the 20seconds specified on the server settings:)

In the traffic monitor i get:
admd Authentication server is not responding msg_id="1100-0003"

My understanding is perhaps the gateway application isnt listening on 1812?

How do I change this?


  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @WatchGuardKieran

    By default the AuthPoint Gateway's RADIUS component will listen on port 1812. If you require a different port (or if there is another server listening on port 1812 on that server, like NPS for example) you can change it by changing the port number in the first screenshot you took.

    If you'd like to check if anything is listening on port 1812, you can run "netstat -a" on the PC that the AuthPoint gateway is running on.

    You should also check that any software firewalls (like Windows Firewall) are allowing devices to talk via the port you decide on using.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.