access portal in RDP - some client cannot have full screen

Hi, we have an issue with a rdp connection. some client hardware get a screen partial, and also when in full screen, the real area is reduce with a large unused area on left, right and below.
Same user to same pc but using another hardware, get full screen without issue. Every pc is windows 10 pro (also the not working hardware is windows 10).

At the moment the non working hardware are 2 Notebook Lenovo E580 (pretty new and good powerful hardware)..

any idea about ?

Comments

  • Could be related to the Display Resolution and/or Scale being used.
    See if they are different on the Lenovo compared to Windows PC where you get the desired screen size.

  • not sure to have understood your answer. The same user, with same credential, use the office notebook to connect in rdp to the office desktop. And get a reduced view area (more or less 50%), also if change browser (edge, chrome, firefox) and also if set fullscreen view.

    Same user, same credential, use private desktop from home and get fullscreen view withoout need to configure anything different.

  • Different devices may have different settings

  • @Bruce_Briggs said:
    Different devices may have different settings

    ah ok. sorry my first portal. Where i can check settings in the client? in the client i have not setting seem (i use the http access client) . The rdp desktop to access is always the same.

  • I had an issue the same as you and it ended up that the remote PC scale and layout was at 125% or some other custom size. Once I changed it to 100% it worked fine. It was right clicking on the remote computer desktop, then selecting display settings, then changing the Scale and Layout. Not sure if this will help you, but it does sound like what our users were getting.

  • @Lenny_LAW said:
    I had an issue the same as you and it ended up that the remote PC scale and layout was at 125% or some other custom size. Once I changed it to 100% it worked fine. It was right clicking on the remote computer desktop, then selecting display settings, then changing the Scale and Layout. Not sure if this will help you, but it does sound like what our users were getting.

    i'll try ASAP. thanks.

  • edited March 24

    @marcottt said:

    @Lenny_LAW said:
    I had an issue the same as you and it ended up that the remote PC scale and layout was at 125% or some other custom size. Once I changed it to 100% it worked fine. It was right clicking on the remote computer desktop, then selecting display settings, then changing the Scale and Layout. Not sure if this will help you, but it does sound like what our users were getting.

    i'll try ASAP. thanks.

    GREAT @Lenny_LAW WORKED! thanks Lenny ❤

Sign In to comment.