Office 365 MFA being blocked

edited March 17 in Firebox - Proxies

I've recently disabled the Outgoing policy and now our Office 365 MFA approval notifications are being blocked if the mobile devices with the Microsoft Authentication app is connected to the Wi-Fi. If the mobile devices is using the mobile data/4G network it works fine.

If I enable the Outgoing policy if works fine again, so it definitely something to do with the Outgoing policy that is blocking it, even though in traffic monitor I can see it being Allowed through the default HTTPS Proxy.

Does anybody know whats blocking this or what the recommended setting are?
FW v12.5.2.B609628

Many thanks.

Comments

  • See the reply to your post on this topic on Spiceworks.

  • @Bruce_Briggs said:
    See the reply to your post on this topic on Spiceworks.

    Is that you who has replied on Spiceworks Bruce?

  • No.
    Bojan Zajc replied, and he usually gives excellent answers.

  • edited March 18

    I had a helpful post on Spiceworks that pointed me in the right direction to fixing this.
    Here's what I did:
    Edit HTTPS-Proxy > Edit Proxy action > WebBlocker > Edit Proxy action > HTTP Proxy Exceptions > add *.msauth.net

Sign In to comment.