Unknown in device manager for Tap driver

I have a user that when they install the SSL client they do not get a Tap Windows Adapter. They get Unknown. I have tried updating and choosing the driver but get "an error encountered". There are numerous threads for OpenVpn client having these issues but no real fix except to reinstall Windows 10. Some have disabled Secure Boot. Haven't tried that yet as they are remote.

Comments

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @KevCar
    I'd suggest opening a support case for this (use the support center link at the top of this page.) The support team will likely need to gather more data to determine the issue here.

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • I get this problem every time that I forget to run the SSLVPN client installer as an administrator. I know that I screwed up as soon as the installation takes too long to finish.

    Every single time that I right-click the installer and click "Run as administrator", the installation works quickly and the TAP driver gets installed flawlessly.

    I recommend removing the SSLVPN client, rebooting, then using "Run as administrator" to install it.

    Some AV software that has ransomware protections (Trend Micro WFBS Services, for example) can block the correct installation. I usually disable AV and the use "Run as administrator" and it works perfectly.

    Gregg

    Gregg Hill

Sign In to comment.