How to block adult images

Hello,

I have activated weblocker for adult categories, it works for sites. but if I do a search on google images no, any ideas? I have already activated "Enforce search" strict

Comments

  • James_CarsonJames_Carson WatchGuard Representative

    Hi @Cristiano

    Google images is a bit of a gray area, it loads the images after the page loads. Safesearch is a google option (the proxy is just forcing it -- having it on doesn't guarantee that google won't show anything they don't consider safe.)

    I'd suggest using webblocker categories to block sites and categories that you don't want to allow, and ensure that inspection is enabled for the https proxy.

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • The "Safe Search" doesn't really do much for Google Images. Works great for Bing though.
    You will need to edit your DNS servers in order to force Safe Search for google.
    This should point you in the right direction.
    https://support.google.com/websearch/answer/186669?hl=en

    • Doug

    It's usually something simple.

  • Hello guys,

    thanks for the suggestions, of course I have already activated weblocker rimne only the change of DNS.

    Thank you

Sign In to comment.