Problem of Connection is not private

edited November 2019 in Firebox - Proxies

Is it normal that my users cannot connect to some websites that are not blocked by my firewall ?
We have always this message: Your connection is not private ...



  • Options

    Are you using Inspect on your HTTPS proxy action?
    If so, have you added the firewall certificate to the web browsers of your users?

    Use Certificates with HTTPS Proxy Content Inspection

  • Options

    The most common cause of connection is not private is an incorrect date & time set on your PC. Chrome makes sure that your computer's clock matches the clock in a Google server farm, and if it doesn't, it will block the connection to HTTPS sites for security reasons.

    To fix your issue, set your computer's clock to the correct current time.

    Go to System Preferences
    Choose Date & Time
    Navigate to the Date & Time tab
    Change the current time to the correct time (accurate to the nearest minute will do).
    Edit: If it's not your computer's fault, it's just a Chrome security feature. Chrome detects malicious activity going on with the site (like malware-laced ads, breach by hackers, etc.) and automatically warns you to protect you if it believes your security or safety might be at risk. If you want to override the warning, just hit Advanced -> Continue to site.

Sign In to comment.