Cant install WSM 12.5.1


When trying to install wsm 12.5.1 ( http://cdn.watchguard.com/SoftwareCenter/Files/WSM/12_5_1/wsm_12_5_1.exe )

after entering the administrative credentials and selecting language (english) I get an error

Runtime Error (at -1:0):

Cannot Import

Running win10 pro x64, v1903

Any idea how to fix this?


  • Options

    reboot the machine and try again...

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Kari
    I'd suggest uninstalling completely, then trying to install again. If the issue persists, try opening a support case so that the support team can take a look at it.

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • Options

    Thanks James!
    Uninstalling the previous version worked

  • Options

    I'm also having trouble installing WSM 12.5.1

    On several different Windows Servers I get "The source file is corrupted." when installing WSM 12.5.1.

    I have tried uninstalling, repairing, emptying all Temp folders, re-downloading, rebooting, verifying the SHA1 hash on the downloaded installer...

    Interestingly the source file that is corrupt is different on each server that is failing to install.

    Here's an example of the error:

    C:\Program Files (x86)\Common Files\WatchGuard\java\j2re1.8.0_162\lib\fonts\LucidaBrightREgular.ttf

    An error occurred while trying to copy a file:
    The source file is corrupted.

    Click Retry to try again, Ignore to skip this file )not recommended), or Abort to cancel installation.

  • Options
    edited June 2020

    Now occurring with 12.6.1, uninstall did not work.


    Note the part is-xxxxx changes with each install attempt. Windows 10 Pro version 1909 (10.0.18363.778) 64 bit.

  • Options

    on the lssProc.dll issue, an uninstall and reboot allowed the install. I have reported this to WatchGuard via a support incident.

Sign In to comment.