Rule to access 8080 Disabled

Dear Sirs,
I am new to Watshguard solutions, it looks very nice and I think I will really enjoy using it. I have at this new company a M500 appliance. By my mistake I disabled the rule to allow access to the 8080 port. I am now unable to access the web interface. Is there a command or I can use on the serial interface to Enable ir again? Will a reboot to the appliance solve my mistake?

Best regards,
Ricardo Oliveira

Comments

  • edited September 19

    Download WSM 12.5.1 management suite (https://watchguardsupport.secure.force.com/software/), install WatchGuard System Manager, connect to the box, then use Policy Manager to edit the config to re-enable the web UI, save it to the Firebox. I use Policy Manager for about 99% or more of my Firebox management. I also always change the web UI port to 8888 because 8080 conflicts with wireless devices I use.

    I am sure that the CLI has a way to re-enable the web UI, but using Policy Manager is easier in the long run.

    Gregg Hill

    Firebox T15/T35-W
    Fireware 12.5.1 build 601804
    WSM 12.5.1 build 601717
    ISP = Spectrum Cable 100 x 10 service
    Management computers: Win 8.1 Pro 64-bit, Win 10 Pro 64-bit, Server 2012 R2

  • Using the web UI is a live edit and changes are saved immediately. Rebooting won't revert a saved change.

    Gregg Hill

    Firebox T15/T35-W
    Fireware 12.5.1 build 601804
    WSM 12.5.1 build 601717
    ISP = Spectrum Cable 100 x 10 service
    Management computers: Win 8.1 Pro 64-bit, Win 10 Pro 64-bit, Server 2012 R2

  • If you only disabled the web UI 8080 rule, and not the port 4100 rule, then you don't need to use the CLI to re-enable the web UI rule. You can use Policy Manager as I noted.

    Gregg Hill

    Firebox T15/T35-W
    Fireware 12.5.1 build 601804
    WSM 12.5.1 build 601717
    ISP = Spectrum Cable 100 x 10 service
    Management computers: Win 8.1 Pro 64-bit, Win 10 Pro 64-bit, Server 2012 R2

Sign In to comment.