Options

Client access behind proxy server

Hi
I can not connect to the gateway in my office. Connection is working from Home PC.
Problem probably is that we use a proxy server for internet access.
I it possible to make the WatchGuard Mobile VPN client use the proxy?

How?

Regards
Thomas Lorenz

Comments

  • Options

    You can change the default SSLVPN client port from TCP port 443 to some other port, which might allow you to make this connection work.

Sign In to comment.