Options

EPDR. connection to the knowledge not connceting to server watchguard cloud

I have a problem with the connection to the knowledge server showing an 'X' mark, even though I have already allowed the URL in the firewall.

Comments

  • Options
    David_David_ WatchGuard Representative

    Hello, @Ahmed
    Connection problem is not always related to allowing the URLs through the firewall.
    It also covers the security over the communications between the device and the cloud, and that is device related.
    You might need local certificates updated, security and ciphering suites, TLS enabled, etc.
    Please try the following:
    Download and extract the contents for the file CertCheck.zip

    https://www.pandasecurity.com/resources/tools/certcheck.zip

    Password is panda (all in small case letters)
    run the extracted file CertCheck.exe with admin privileges, either from CMD or from Windows Explorer
    Check all certificates on the list are in green. If any in red, install or upgrade by clicking on the button ADD ALL.
    Once done restart the device.

    If that does not work, please open a case with the technical support department, just sending a mail to:
    support@watchguard.com
    and sending your client ID and contact information, along with a problem description
    Kind regards,

  • Options

    t's been checked green all through, but there's still an X mark. I've already sent logs and captures, but there's still no solution forthcoming.

  • Options
    David_David_ WatchGuard Representative

    Where is the X mark located?

  • Options

  • Options

    "Here is the capture, some parts are green, some are red... I have tried many methods."

  • Options
    David_David_ WatchGuard Representative

    Please, open a case to support, as information from the devices is needed in order to check the connection problem.

Sign In to comment.