PPPOE fails while changing from M300 to M370

edited January 12 in Firebox - Other

I have the problem that when changing an existing M300 to an M370 the PPPOE is not working I'm receiving an external failiure message but I don't see why exactly the connection fails. I have even re-entered the UID and PW for the PPPOE connection, same result.
Can someone point me to the right place to check for the error message that I can get this issue solved and migrate from the M300 to the M370.


P.S.: If more details are required please let me know


  • Options

    Could it be that your ISP is expecting this connection from the MAC addr of your old firewall?
    If so, you can set the MAC addr of your new firewall WAN interface to the old one.
    Look at Override MAC Address on the advanced tab

  • Options

    Thank you Bruce, I have tried this option today the failiure message went a way but it is still not connecting. I have retyped the UID and PW on both devices the M300 is connecting but the M370 is not getting any IP.
    Where in the log files do I need to search?

  • Options

    Time for a support case to get help from a WG rep on this.
    Or, contact your ISP

    You can turn on Diagnostic Logging for PPPoE which may show something to help, and will be useful for a support case.

    In WSM Policy Manager: Setup -> Logging -> Diagnostic Log Level -> Networking -> PPPoE
    Set the slider to Information or higher

    In the Web UI: System -> Diagnostic Log -> Networking -> PPPoE
    Click the down arrow and select Information

    I don't have and have never had a PPPoE connection, so I don't have 1st hand troubleshooting experience on this.

Sign In to comment.