External DHCP failure Firebox T45

edited December 2023 in Firebox - Hardware

I bought a trade-up T45 from T35.
Connecting the T45 external line to the same Internet Fiber Modem as the T35 the T45 box could not establish an internet connection. There was no negotiation process starting. DHCP of the T45 failed to get an IP Adress from the Provider.

I've tried a reset of the Modem and different new starts and resets of the T45 - all this did not work.Definitely the T45 could not get an external IP while the external line showed a little bit of traffic.

The configuration of the external Port in T45 was the same as in T35.
After reconnecting the T35 to the same external Modem IP Adress was negotiated and Internet connection reestablished.

I think that the t45 may have an defect, or is there a configuration for the external Port that is different from T35


  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Coolpack

    Try setting the T45 up behind the T35. Can it get a DHCP address from a network where you normally get DHCP and have internet access?

    If you see a link coming up, it's very likely that the ISP has bound that connection to the MAC address of your old firewall. You can contact the ISP and ask them to clear that, or you can change the MAC address of that port on your new firewall.

    (Network Interface Card (NIC) Settings)
    Go to the section about MAC addresses.

    You can find the MAC address for that interface in:
    -Firebox System Manager: In the status report tab, under Interfaces.
    -WebUI: Under Dashboard -> Interfaces.

    I've highlighted the ones for my firewall here.

    -James Carson
    WatchGuard Customer Support

  • Options

    Hi James,
    wish You a happy new Year. Thank You for the help.
    Your solution worked well.
    I had to wait only for the next DHCP Release from the ISP. It lasted more than 1 hour.

    Afterwards I could connect the T45 download and activate the Feature key via Internet and created the default configuration with the wizards.

    The next problem occured, when I tried to upload my old T35 XML config file to the new T45 box. I did it with the system Manager and tried to upload. During upload I got some messages rgardinge IP-adresses that could be ignored. But with the last error message the process stopped. The message was that I had to activate my APs in the Wireless Controller first.

    I have 6 APs - all are activated with the t35.
    Should I uplad via Web-UI - I didnt try yet
    or is it necessary to buy new Feature Keys.

    Best whishes

  • Options


    I've connected the new box to my existing network and installed the last T35 configuation over the WEB UI to the new Box. There were no more erros indicated.
    Now nearly everything is fine. The T45 Firebox is working with the existing network.
    Only the older 4 out of six AP are no more functioning - they are inactive and cannot get a feature key.

    So I will ask my provider, what I can do.
    Best wishes

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Coolpack
    I would suggest creating a support case about the APs. If the system is unable to get a feature key for them, they may not be activated, or there may be a different problem.

    If the APs were managed by GWC, the APs should continue what they were doing until they are reset or paired back to the new firewall.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.