wgssl_parse_client_hello

Hello guys.

Does anyone know what this message means?
I am parsing the logs in Firebox System Manager and seeing this message constantly.

message: "prx wgssl_parse_client_hello: unrecognized version in supported versions extension: 0xdada"

Comments

  • James_CarsonJames_Carson WatchGuard Representative

    Hi @Pablo_Santos -- it looks like that's a message from the HTTPS proxy -- but we'd need the messages around it for context. This type of message would normally show up if logging in the HTTP/s proxies are turned up from error to something else. Is this preventing anything from working?

    This could be referring to a SSL/TLS version, or an HTTP/S command that the proxy just does not support.

    If it's for an outbound policy, have you tried making an HTTP proxy exception for that site?

    If it's for an inbound policy, have you tried using a packet filter?

    If it's for the SSLVPN, have you checked to make sure you're running the most up to date client (check software.watchguard.com for the client download.)

    -James Carson
    WatchGuard Customer Support

  • I'm using the firmware version 12.4.1 and I'm having a lot of problems with some android devices. They can't automatically to be redirect to authentication web page. This problem started after upgrade to 12.4.1 version.

    I'm looking for a reason in "debug log" on Firebox System Manager but I could not until now.

  • If you are having problems, you should really open a support incident to get WG help in resolving it.
    FYI - V12.5 is now out.

Sign In to comment.