ISP IP change failing to apply on WG T80

As above, I have a couple of T80's in sites in Holland, connected by BOVPN, which I managed from the UK.

At one of the two sites the client's ISP has provided a new pulblic IP/DNS for our use.

The external interface is PPoE with static IP at that site. The username/password has not changed, so yesterday I updated the static IP and added the DNS server addresses, applied the change, rebooted the T80 and it fails to connect to the internet using the new ISP settings.

As an experiment I talked a colleague through setting up an old Draytek router using the same updated PPoE/static settings and it connects no problem.

I walked my colleague through changing the T80 tback o the original IP and it connected right back up to the internet. Changing it from PPoE/static to PPoE/dynamic and rebooting still shows the T80 connected on the original IP address.

So the Draytek can and will connect using the new IP/DNS PPoE/static but the WG T80 will not.

The ISP is discontinuing the old/original IP this month, so we have to move to the new IP/DNS.

I assume I have missed something fundamental - I thought all I would have to do is update the IP/DNS on the external interface and reboot.

Thoughts appreciated.

Thanks in advance.


  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Taran Without seeing the logs from the firebox when it tries to connect, but can't, I really can't provide any details as to what might be going wrong.

    Nothing changes with regards to how the PADI/PADO traffic works in PPPoE, so looking at the errors for PPPoE should provide more details as to what might be going wrong.

    -James Carson
    WatchGuard Customer Support

  • Options

    many thanks for your reply - we have attempted connection again and it will connect, but the interface displays the previous IP, despite the new IP being entered as static in PPoE

    We have asked the ISP for their logs and we are looking at ours to find out what's going on. I have never seen this before - usually I would expect connection to be OK with the new IP, or it should fail if any element of the PPoE IP/user/password is incorrect. Strange times...

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    I would suggest going to

    (policy manager - Setup -> Loggging, click Diagnostic Log, find Networking -> PPPoE, and turn logging up to Information or Debug.)

    (WebUI - System -> Diagnostic Log, set Networking -> PPPoE to Information or Debug.)

    Check your firewall's logs to see if there are any errors.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.