Disabled logging to Dimension, yet Firebox still sending logs

On a client's T35, I disabled logging to my Dimension instance in my office, yet his Firebox is still sending logs to my Dimension. I can see them hitting my T35 on the port I used, 4444, from his WAN IP address. I saved the config to the box, and even rebooted for good measure, to no avail. I cannot his T35 from sending Dimension logs!

Is there some place that Dimension logging can be disabled, other than Policy Manager > Setup > Logging, and unchecking the box for "Send log messages to these Dimension or WSM Log Servers"?

Gregg Hill


  • edited July 2019

    AHA! I found it! Managed Device Settings. It was set up as a managed device, something I have never done before at any other client, so I didn't think to check that spot.

    Gregg Hill

  • I used Policy Manager > Edit > Find, and searched for port 4444, but it did NOT show the policy that was using that Managed Device Settings port. I think it should have shown it.

    Gregg Hill

Sign In to comment.