Got an easy one for you?? l2tp

T30 with branch office VPN set up on interface 1. This works fine.
Interface 4 is a public network with its own 2-254 dhcp server.

In firewall policies I have enabled the following from any to any
l2tp. udp:1701
ike udp 500 and 4500
udp 5500

under VPN> global settings i have enabled
Add a policy to enable outbound IPSec pass-through

I can use my vpn for any connection except thru my watchguard, as it it works if i plug into the modem before the watchguard or am at starbucks. What am i doing wrong so that I can use a l2tp vpn on my network?

Sign In to comment.