IKEv2 Connection Issue

I am trying to get IKEv2 working on a newly configured Windows 10 laptop. I was able to use the SSLVPN but wanted to be a little more secure. I went through the auto configuration for IKEv2 and installed the certs. I made sure the user account was in the IKEv2 users group. I'm thinking it should be pretty simple. I enter the username and password and receive the following error " The connection between your computer and the VPN server could not be established because the remote server is not responding. What am I missing? Do I need create additional rules in order for this to work?


  • Options

    Q. Do I need create additional rules in order for this to work?
    A. no
    1. the firewall by default allows IKE connections to external interfaces
    2. the "Allow IKEv2-Users" policy should be auto created which should be all you need

    What do you see in your firewall Traffic Monitor when this access is tried?

    Could there be something on your client end which is preventing this access attempt?

    My IKEv2 client connection works without issues from a Win 10 laptop.

  • Options

    HI Bruce.

    I will take a look at the logs first thing tomorrow morning and see what they tell me. I didn't think it would need any additional rules set but wanted to ask.

Sign In to comment.