BT Cloud Voice

Our Yealink SIP-T46U phones are unable to connect to BT Cloud Voice through our Watchguard T70 firewall, even when all ports are open. (The phones do connect via other routers, e.g. at home). The phone gets an IP address from the T70 but then says 'No Service'. Has anyone come across this problem or know how to configure T70 to allow communication?

Best Answer

  • Answer ✓

    Thanks @Bruce_Briggs. That's exactly what we were doing. As it happens, we have just discovered the problem though. Changing the DNS servers has fixed the problem, from (ironically) BT's DNS servers to Google's DNS servers. The phones now work!


  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Vinceh52
    By default the T70 will allow all ports outbound.
    If you get the IP address of the phone and search for it in traffic monitor, do you see any Deny logs?

    -James Carson
    WatchGuard Customer Support

  • Hi @james_carson
    Thank you for your suggestion. No, there are no Denies in the Traffic log for the phone IP addresses. Nor are there any Allows at the moment, unless I run a Ping from a Phone, which at least demonstrates it is able to reach the Internet.

  • Consider adding a Any packet filter for the phone IP addrs/subnet/interface/VLAN & turn on Logging on it to see if there are any packets going from thee phones.
    Move this policy to the top of your policy list.

  • james.carsonjames.carson Moderator, WatchGuard Representative

    @Vinceh52 If you happen to have an issue open with the VoIP provider, I would suggest mentioning that to them (they may add that to a KB or something similar.) They also may want to look into why their DNS records aren't properly resolving via Google DNS.

    -James Carson
    WatchGuard Customer Support

  • Thanks @james.carson Agreed.

Sign In to comment.