VPN domain change

My domain ends in .local now. I'm moving us to Azure AD so I added a new UPN, company.com. Then, to test I changed my account from .local to .com.

But I was not able to VPN. Is this because the domain name in WatchGuard is still pointing to company.local? If I change it to company.com it should work?


  • That entry should only affect DNS resolutions for a short name (not a FQDN) on a VPN client for things in you domain.

    How are you trying to access the VPN? Via IP addr or domain name?
    What do you see in Traffic Monitor when this is tried?

  • I'm using a static public IP on the WatchGuard Mobile VPN client.
    Then I just type in my AD username (mjackson), and my password.

  • Basically, I changed my account's UPN to company.com, and tried to VPN, and I couldn't. So I used Logmein to connect back to my work computer, then remoted in to AD, and changed my UPN on my account to company.local, then I was able to use the VPN.

  • Is there a way to see what the FQDN is now?

  • I opened a case with WG support.

  • edited March 3

    Since you seem to be using AD for your auth server for this VPN connection, you need to add the new AD name in your Fireware Auth server settings, and then select that in your SSLVPN setup
    or in your SSLVPN connection specify the AD name to use, such as shown in the docs:
    Active Directory — company.local\mjackson


Sign In to comment.