Webblocker server tornado error

Hello

M270 + fireware 12.9 + webblocker server 2.0 ova

Webblocker 1.1 was working fine.

Shut it down and installed 2.0 a few days ago in a new vm, not upgrade

It took a few tries to activate with account id + fb serial, ok after that.

But it doesnt work

The database updates fine nightly. date/time ok. dns answers quick.

syslog

WARNING:tornado.access:401 GET /urlinfo/cat?url=

firebox

webblocker Server response code: 401, rsp='401: Unauthorized401: Unauthorized' Debug

what did I do wrong?

Comments

  • If you don't get help soon, consider opening a support case on this to get direct help from a WG rep.

  • james.carsonjames.carson Moderator, WatchGuard Representative

    I would suggest opening a support case -- I've never seen this error specifically. It looks like the URL path is blank in your request.

    -Does the firebox do lookups for webblocker correctly if it's pointed at one of the cloud servers?
    (Webblocker server is basically a copy of the database in the cloud, and the firebox is just being redirected to it. All authentication and access should be nearly the same as if it was the cloud.)

    -Can any other firewalls access that server, or is just one specific firebox having an issue?

    -James Carson
    WatchGuard Customer Support

Sign In to comment.