NetFlow Config

Hi all.
How to config Netflow version 11.11.2 My firebox xtm 800.

Comments

  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Javkhaa

    The netflow documentation here:
    https://www.watchguard.com/help/docs/help-center/en-US/Content/en-US/Fireware/basicadmin/netflow_configure.html

    states that you need to be running 12.3 or better.
    Any of the XTM 800 devices will be running 12.1.3 or 12.1.4 depending on the generation of the appliance.

    In order to use netflow, you'll need a newer firewall that can run version 12.3 or better. If you are using a 810, 820, or 830 I would suggest upgrading to a firewall that is currently supported so that it will get software updates and bugfixes.

    The models and their end of life dates are:

    WatchGuard XTM 8 Series – 1st Generation
    XTM 810, 820, 830, 830-F End of Sale: 05 Feb 2015 End of Life: 05 Feb 2020

    XTM 8 Series – 2nd Generation
    XTM 850, 860, 870, 870-F End of Sale: 31 Dec 2018 End of Life: 31 Dec 2023

    WatchGuard End Of Life Policy:
    https://www.watchguard.com/wgrd-trust-center/end-of-life-policy

    -James Carson
    WatchGuard Customer Support

Sign In to comment.