Muvpn-ipsec 'WG IKEv2 MVPN' is already in use

I keep getting this error its already in use. if i'm trying to setup IKEv2 vpn. and i have never set it up yet. i am using the L2TP and the SSL for now. but i want to get eventually stop using the L2TP. any help will be nice. Thanks

Best Answer

  • Options
    edited October 2022 Answer ✓

    For the record, what firewall model do you have and what Fireware version is it running?

    What are you using to change your config? The Web UI or WSM Policy Manager?

    If using the Web UI, exactly where are you seeing this error ?
    . Mobile VPN -> Mobile VPN with IKEv2 -> Configure, selecting "Activate Mobile VPN with IKEv2" ?


  • Options

    i'm using the m470 with the latest update 12.8.2.B668649, and im just using the web UI, i never used the WSM Policy manager. Thanks

  • Options

    Where are you seeing this error message?

  • Options

    I tried to send the screen shots i the wizard order. I hope they help

  • Options

    What do you get if you click on the "Click here to help" ?

    I would try the manual setup option, and see if you can get it set up.

  • Options
    I tried to set it up manually, with no luck.
    I already checked the help page to see if there is anything I’m missing. But no luck there either
  • Options

    Time to open a support case on this.
    Click on the SUPPORT CENTER link at the top.

  • Options

    My guess is that the firewall config is messed up somehow.
    Sometimes WSM Policy Manager can get past these.
    Support should be able to figure this out for you.

  • Options

    Bruce_Briggs i figured it out. for some reason in the Web UI it wasn't enabled, which i'm not sure why it was. i just decided to try out the WSM and i looged in with it, and for some reason it was enabled. i just disable it with WSM. and signed into Web UI. and i could run the wizard. Thanks for the help

Sign In to comment.