Is my Firebox T50 dead? Can't factory reset


I'm trying to help a small business get online, and have inherited a Firebox T50. I had previously been able to connect to this same device over a year ago when I was supporting the previous business, that has since ceased trading.

I'm sure it used to serve DHCP addresses, but it no longer does. I have its IP documented as

I tried setting my laptop's IP to with as the router, but I'm unable to ping the T50. I connected my laptop to the 1/LAN port, and the other ports to test.

I don't seem to be able to factory reset the device using the below instructions. The Attn light never starts flashing. I held the reset button for up to 4 minutes.

The Power indicator light is lit up green, and the port active indicators also light up yellow when I connect my laptop to any of the ports.

The person who installed the T50 is long gone, and I think they registered the Serial Number on the WatchGuard portal, as I tried to register it but received a message saying it was already registered.

I'm brand new here and not a network guy by any standards, just been in IT for a while. Does anyone know if there is an avenue for help, or is it time for a new router/firewall?

There are also a few WatchGuard AP322 access points in the building that I need to get going. I know the T50 used to manage these when I last connected to it.

If I need a replacement device, does anyone have a recommendation for a similar throughput and the ability to manage the AP322's (as I'm pretty sure I can't buy the T50 now).

Thanks a lot for any help!

Press and hold the Reset button on the back of the Firebox.
While you continue to hold the Reset button, power on the Firebox.
Continue to press the Reset button until the Attn indicator begins to flash.
Release the Reset button. Do not power off the Firebox yet.
Wait for the reset process to complete. This can take as long as 70 seconds. When the reset is complete, the Attn indicator stays lit and does not flash.
Power off the Firebox.
Power on the Firebox.
The Firebox restarts with factory-default settings.

Best Answers

  • Options

    A Yellow light on an interface light indicates a Link speed = 1000 Mbps

    The factory reset instructions from the T50 hardware guide are the same as you have posted above.
    The T50 hardware guide is here:
    https://www.watchguard.com/help/docs/hardware guides/Firebox_T30_T50_Hardware_Guide.pdf

    The T50 is no longer being sold. The recommended replacements are a T40 or T80. Looking at the specs, a T40 should be a great replacement.

    It appears that there is a trade up program available for a T50 to a T40:
    You would need to get the T50 registered to you first.
    Contact Customer Care to make this happen.
    They will need the model & serial info.
    Usually a photo of the serial info is all that is needed, along with your info.
    Select the Support Center link above, log in, Create new Case, Select record Type = Customer Care

    A T40 etc. can manage a WG AP322.
    Note that the AP322 goes End of Life on 01 Dec 2022
    And there are possible AP license issues here, just not sure what they are for this situation. Hopefully someone from WG will comment here.

    Make sure that you are connecting to interface 1/LAN.
    If that doesn't work, try interface 2

    Have you tried accessing the T50 using HTTPS ?
    If not, try that.

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative
    Answer ✓

    If you plug the T50 in and power it on (don't press any buttons or anything,) then leave it for 5 minutes or so, does the mode light ever do anything (aside from the first second where all the lights come on for a moment?)

    Flashing means that the firewall doesn't detect an external connection. Solid means it does detect an external connection. If it never lights up, your box probably isn't booting.

    If you can find a RJ45 to serial cable (often called rollover cables -- they're the same as the light blue ones Cisco provides) you can connect to the firewall via the serial port on the back. You'll need to set your baud rate to 115200.

    If you turn the firebox on with the serial cable attached, you should see output on whatever terminal program you're using (PuTTY is free if you don't have one.) This can tell you very quickly if the firewall is booting or not.

    Should the firewall be failing to boot:

    -If it still has a support contract, you can create a support case -- include a screenshot of the firewall not booting and/or the behavior of the lights -- this will likely qualify for an RMA.

    -If it doesn't have a support contract anymore, you can do one of two things:
    --Renew your support contract, and create a case for the device, and likely get an RMA.
    --Use the device as a trade-up for a newer model firewall (T50 will be going end of life in June 2023.)

    If you want to renew the firewall's support contract, the part numbers for T50 are:
    WatchGuard Standard Support Renewal 1-yr for Firebox T50 (WGT50201)
    WatchGuard Standard Support Renewal 1-yr for Firebox T50-W (WGT51201)

    Any of our current firewalls can manage an AP322 via gateway wireless controller.

    The AP322s should continue broadcasting whatever SSID they broadcast previously if a different firewall is being used -- even if the firebox isn't present, so long as they're being powered. You just won't be able to make changes to them.

    -James Carson
    WatchGuard Customer Support

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative
    Answer ✓

    You can look up what the status of the firewall's services/ect are here:

    -James Carson
    WatchGuard Customer Support


  • Options

    Wow thanks so much for the help guys.

    @Bruce_Briggs yep I tried connecting to interface 1/LAN, and then all the other interfaces.

    And I also made sure the https:// was included when browsing to the IP address. I'm pretty sure I'll need to follow your advice with Customer Care to register the device then look to use the trade up deal for a T40. Thank you.

    @james.carson when powering on the T50, this is all that happens: https://photos.app.goo.gl/gLLR6HF4kgfr9CY1A

    The Green power light stays on and nothing else happens. I guess that means it is failing to boot.

    I don't know if the T50 still has a support contract, but I doubt it. I think I'll follow Bruce_Briggs' suggestion and trade up.

Sign In to comment.