SSL VPN Connecting to shared folder on Windows 10 pro desktop

I have set up a Watchguard SSL VPN to connect to my office. I can establish the VPN connection without issue. I can connect to the desktop via a RDP connection using the IP address, but I am unable to to connect to the file share I have set up on the computer. I am able to connect to the file share when I am physically in the office. Any help would be appreciated.


  • Options

    Are you using user ID & password on your attempt to connect to the file share?
    With SSLVPN, the remote user is not logged into the domain so one probably needs to include domain credentials.
    You also need to allow SMB (Windows file sharing) over the SSLVPN session.

    FYI, you can test this by connecting a SSLVPN session while in the office - making debugging much easier.

    Anything in Traffic Monitor to help understand this?

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    It's also worth noting that some default security policies in windows disallow connecting via SMB and some other protocols to machines that are on a different subnet. If you're running a more secure group policy than the default one that's worth checking out.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.