Can no longer login - Authentication Failed: Invalid credentials

After creating and saving a BOVPN Virtual Interface for Oracle access on our working Firebox T35 running v12.5, all user credentials for login now fail including 'admin' defined in FireboxDB! I was following these instructions: https://www.watchguard.com/help/docs/help-center/en-US/Content/Integration-Guides/General/oracle_bare_metal_BOVPN.html
The failures started just after hitting Save as the final step of creating the Virtual Interface. Immediately my remote connection was lost and subsequent login attempts all fail using either WatchGuard Mobile VPN or https:///sslvpn_logon.shtml.

Why would new creation of BOVPN-VI cause this
and how can access be regained??


  • Options

    Does local access to the firewall still work, such as using the Web UI?

  • Options

    No, the same problem occurs when trying to access the device via the Web UI from a machine on the same local network.

    Somehow user authentication is failing. I can understand if it is from the local server Active Directory, but why would Firebox-DB credentials fail?

  • Options

    If you have a support contract - open a support case.

    Do you have logging to a log server set up? If so, check the logs to see what it shows when you try to log in.

    Have you tried the status User ID & Password?
    Have you tried logging into the CLI?

    Do you have a recent config backup prior to this latest change? If so, you can reset the firewall to factory defaults, run the QuickSetup Wizard, and then reload the saved config.

    Do you have a custom cert on the firewall used for firewall Web CA.

Sign In to comment.