Configuration Is Not Valid

Hi Hi

Just wanted to throw this out here to see if anyone else has come across this. Installed Authpoint on a user device and they receive and error when trying to sign in. "Configuration is not valid. Please contact your Authpoint administrator." I thought maybe I grabbed the wrong cfg file so I reinstalled Authpoint with a fresh copy of the cfg. That resulted in the same error. The computer is up to date as far as Windows is concerned. No one else in the company I'm working with is having this problem. The other odd thing is that it still lets the user sign in after waiting a few minutes.



  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @JWatts
    The cfg file basically just points the AuthPoint client to the right account in the cloud -- the system will download the actual configuration itself once that occurs.

    I'd check to make sure that client PC can get to the internet and pull down that file.

    If you continue to have issues, I'd suggest a support case -- we can help look into what's causing the issue with the information from your account.

    -James Carson
    WatchGuard Customer Support

  • We've had this issue a few times when deploying on RDS 2022.

    No root cause has been found.

    It's as if you install/remove the package plenty of times it suddenly stops spitting the error.

    Disabling Windows Firewall, allowing all traffic outbound, Disabling outbound https proxy,.. Nothing has worked so far.

    Without any cfg changes WG Cloud or machine side it suddenly started working as intended.

    But right at this moment I'm having the issue again on a freshly deployed RDS 2022 environment.

    Should I find a solution I'll keep you posted.
  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Lanier
    I'd suggest opening a support case if you haven't already -- more examples of this behavior helps isolate a root cause and can get a patch/change out more quickly.

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • Was a resolution found for this issue? We are seeing the same thing but only on one PC in the network.


  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @DavidF
    This error can be caused by a number of issues -- I'd suggest opening a support case so that we can assist in looking at your logs on that PC to help determine what the specific issue is.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.