Users cant open www.td.com from my network behind the watchguard

We dont have any subscription to any security services like webfilter, IP or what so ever.
We are using the watchguard as a firewall only
All web sites are working fine, suddenly only www.td.com is not opening which is a bank account
tried different browser chrome, edge, and Firefox with no luck only with IE is site is working fine.

DNS resolved with no issues, and tried the public one with no luck.
i can ping, and tracerouter to the site with no issues.

Why the other browsers are not working


  • Options

    Works for me. Perhaps the site had problems at the time you last tried to access it?

    Adrian from Australia

  • Options
    From inside the network its not working
    From outside the network is working fine
    From IE is working fine
    Chrom, edge, firefox is not working
    I can ping successfully from inside the network
    I have another branch with watchguard is working fine
    We don’t have any security profile in our watchguard
    Don’t know whats the issue
  • Options

    This could be a MTU issue.

    Here is a Known Issue which may be relevant:
    Out of order packets cause www.inps.it website not to load

  • Options

    @Bruce_Briggs i did that with no luck
    its wired issue same pc if i connected to my smartphone hotspot it work fine
    behind the watchguard its not working !!!!

  • Options

    Are you using a HTTPS proxy?

    I can access this site just fine from behind my firewall.

  • Options

    What does the traffic monitor say?

  • Options

    I have my T20-W very locked down and I have no issue with reaching that site.

    What DNS servers are in use when it happens? I had issues when using CleanBrowsing.org's DNS servers. They worked great for about a year, then many sites would time out or take a long time to load. Hitting F5 to refresh would bring them up. I changed DNS to use and, either in my domain controller's DNS forwarders, or on the T20's DHCP for anything on a VLAN.

    What model of Firebox and what firmware are you using?

    Gregg Hill

Sign In to comment.