cant reach client lan interface

Hi, i am having an issue to reach my client lan interface.
Think its just a little routing/gateway problem, but im not getting it.

Interface is configured as bridge with IP
VPN SSL is configured on this bridge, the clients get an IP and can reach everything in my network (mgmt lan, client lan)
but i cannot ping the interface or any clients behind it.

the default gateway is not on the watchguard, its on a WAN router behind it, if i check the system status routes, it shows: Client LAN Bridge U 0

but is showing my internetprovider gateway and not my client lan gateway ( InternetproviderX 185.x.x.x UG 5

is there a way to work around it? or change the default gateway for that client lan?


  • Options

    You could change from Bridge VPN Traffic on your SSL VPN setup to Routed VPN Traffic. This should give you a default gateway on the firewall, not on the WAN router.

  • Options

    Thanks for your answer. Have tried that, it did not change the default routes and i was still not able to ping my interface. Any other idea? I also would like to keep my bridge setup, as everything else is working fine for my vpn clients.

  • Options

    Do you have an external interface defined in your config?
    That is the only way that I know of to be able to get a default gateway which is not a firewall interface IP addr.

  • Options

    I do, that one is our internet provider where the is pointing to.

Sign In to comment.