Domain option missing from Firebox webinterface


M370 cluster 12.7.2

After messing around with authenticated to get AuthPoint working on my clsuters one of them suddenly are missing the Domain: option on the webinterface to select which auth domain to use.

Chaning the Default authentication server to use on the authentication page do not help.

Picture van be seen here:

I have not had a change to try to do a failover yet to see if this solves it.

Anybody seen this before?



  • Options

    I have opened a case, 01619709

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @rv@kaufmann.dk
    This is likely related to a bug that was filed for 12.7.1 (FBX-22048)

    In policy manager, please try doing the following:
    -Go to Setup -> Authentication -> Authentication Settings.
    -Near the bottom of the "Firewall Authentication" tab, find "Management Session"
    -Change the "Default authentication server used to log into Fireware WebUI to anything else, click OK, and save to the firewall.
    -Go back and put the setting to what you had it as before, and save to the firewall.

    You can also do this in authentication -> settings in WebUI if preferred.

    If that corrects the issue, so long as you're on 12.7.2 or better the issue should not happen again.

    -James Carson
    WatchGuard Customer Support

  • Options
    edited December 2021


    Thanks. It was one of the first things i tried, and just tried again, but it does not solve the issue. I have updates my case with this info.
    Case number 01619709.


Sign In to comment.