Options

WSM 12.5.4 to 12.7.2 upgrade

I am getting ready to do an upgrade of my WSM server and notice the documentation is now saying that we need to uninstall the old version before we install the new one. In the past that has not been necessary and the install would just upgrade the current version. Has this really changed?

Comments

Sign In to comment.