Security Block Page Content Settings


we try to activate Security Block Page Content Settings with this text (see below)

why when a user see the warning it's only in english not this text?

where is my mistake ?

Thank you for your help

Il semble que vous ayez cliqué sur quelque chose de dangereux.

Veuillez effectuer cet exercice pour découvrir comment fonctionnent les attaques de phishing.

** It looks like you clicked on something dangerous. **

Please complete this exercise to learn how phishing attacks work.


  • Options

    I believe that you should be changing the Security Block Page, not the Content Block Page.

Sign In to comment.