Certificate Errors Accessing some HTTPS sites [SOLVED]

edited October 2021 in Technical Discussion

Some of our users are experiencing issues accessing some https sites. The return a 'NET_ERR_CERT_DATE_INVALID' message.

Not sure if it is a WatchGuard issue but is seems limited to some devices on subnets different from the firewall and 'local' fixes have not helped.

We have tried verifying correct date/time and clearing history/cache.

The https proxy rules appear to be the same.


  • Options
    edited October 2021

    Care to post a sample web site name with this issue?

    Do you see anything in Traffic Monitor related to these problem sites?

    Are you using Inspect for these sites on your HTTPS proxy?

    For the record, what Fireware version are you running?

  • Options
    1. One sample site is https://www.woodtv.com
    2. I did not see anything being blocked in traffic monitor
    3. No
    4. 12.4.1
  • Options

    I don't have any problem accessing this web site behind my T20 running V12.7.2 with Firefox or Chrome. I use the HTTPS proxy with Inspect enabled.

    Since you are not using the HTTPS proxy with Inspect, my guess is that the firewall is not involved.
    No other thoughts.

  • Options
    edited October 2021

    Solved. I narrowed it down to 1 PC. It had an expired cert used by several sites. I manually installed the new cert and completed a couple needed Windows updates. Sites are now loading.

    It was not a WatchGuard issue. Feedback from the user had me thinking it was affecting the entire subnet. Was able to get onsite today.

    Thanks for responding.

  • Options

    Thanks for the update.

Sign In to comment.