SSL VPN - Stuck Contacting Server

Hi,

M370, 12.6.4 firmware
SSL VPN latest (12.6.3)
Laptop - Win 10, AV disabled didn't make a difference

Used the wizard to setup SSL vpn, setup port 4443, and when we try and connect on laptops using x.company.com:4443 the ssl app just shows contacting and retrieving. No errors, can I can't see anything in the logs.

We have an SSL wildcard cert for the domain, wondering if that's breaking it? We imported the company SSL cert as General, which states VPN use...

I also tried different older versions of the SSL client.

I have tried 4 different networks including verizon wireless on the laptop - no change

I show that the SSLVPN us using 4443 and it's passing it to the firewall in the realtime monitoring.
https://192168ll.red/ https://routerlogin.red/ https://19216801.cc/
We have dual wan's, tried both IP by dns name and by address.

Any ideas?

Thanks in advance for your help.

Comments

  • You can enable Logging on the WatchGuard SSLVPN policy to verify that port 4443 packets are being received by your firewall.
    If not then the problem is not with your firewall.

    If so, you can turn on diagnostic logging for SSLVPN which may show something to help in Traffic Monitor:
    In WSM Policy Manager: Setup -> Logging -> Diagnostic Log Level -> VPN -> SSL
    In the Web UI: System -> Logging -> Settings
    Set the slider to Information or higher

  • The most current SSLVPN client is 12.7.2 version.

    When you installed the client on Win 10, did you run the installer as administrator? I always have to kill my AV software, kill my Software Restriction Policies, and then run the installer as admin. If I do not run as admin, the TAP driver fails to install properly and I cannot connect.

    Gregg Hill

Sign In to comment.