Increase idle timeout - super administrator

Is there a way for the http session to not timeout? I'm logged into our dimension server as super admin. Not seeing any timeout settings. this is for my own web admin session. Problem is, by the time i run a log search, the session will actually timeout before the results are displayed.

Best Answer

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative
    Answer ✓

    Hi @grahamo
    There isn't a way to set the actual http(s) session to not timeout.
    If you're timing out trying to run a large search, I'd suggest trying to break that into smaller chunks so the system can process them/display them.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.