AuthPoint app asking to activate on new phone


Abbreviated version: Can the Android AuthPoint app be used solely for third-party tokens without having to activate it?

I set up my father-in-law's new phone with the AuthPoint app for using third-party tokens. He has no WatchGuard logins. I thought that AuthPoint app can be used like any other authenticator app, but this phone is asking for activation whenever I open AuthPoint. Does AuthPoint app always require a token, or can anyone download the app and use it just for third-party tokens? My main reason to use it is because it backs up and restores those tokens easily when changing phones. At the time of the change, Google Authenticator could not do that.

My wife just informed me that the new phone was set up in 2020(!!) and this issue just came up when he tried to log into his Amazon account. He never buys anything through Amazon; we buy through my Prime account and ship to him, but he needed his own account years ago to register an Amazon Fire tablet. My wife has a secondary MFA for his account on her phone, so we got into the account and disabled MFA altogether because he does not need to log into Amazon to look up what he wants and he does not have any stored payment information.

But my question still remains about why it is asking for activation. I tried to restore third-party tokens from backup but got an error (that I did not write down).

Thank you for your help!

Gregg Hill


  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @Greggmh123
    He will need an AuthPoint token to get it to stop displaying the nag message that there aren't any.
    If it's not irritating to him, you can sign him up to watchguard.com and turn on AuthPoint for that account -- he'll get an AuthPoint token that he can effectively ignore.

    If that's not workable, I'd suggest using something like Google Authenticator, which will work with nothing but 3rd party tokens with no nag warning.

    -James Carson
    WatchGuard Customer Support

  • Options

    Thank you, James! He was not getting that prompt on his old phone, or more likely, I just don't remember it. He has not complained of issues logging into any web sites, so maybe I only used it for his Amazon account. His banks STILL use SMS for MFA...ugh!

    Maybe that's why I was getting an error when trying to restore third-party tokens. I'll get my hands on his phone and check again.

    Gregg Hill

Sign In to comment.