Can't Access Firebox from both Web UI or WSM

First time posting here so my apologies up front for any breaches of etiquite.

My (very small) company currently runs a Firebox XTM 525. I know that the device reached EOL on Dec 31, 2020, which is why I'm here on the community site and not reaching out to Watchguard directly. My issue is that I can no longer log into the device with any method that I'm aware of. Both the Web UI and WSM give me an "invalid credentials" error, even though I know they weren't changed because I'm the only one that ever accesses the device. I've tried both admin and status users using both of the access methods listed.

I tried rebooting the device this morning with no luck. I'm really just wondering if there is a method to access the device that I'm not aware of, or a method to resetting any of the passwords.

Thanks in advance.



  • There is also the CLI.
    SSH to the fiirewall internal IP addr using port 4118.

    Have you tried the Status user access using the Web UI?

    As a reminder:
    . to make changes with the Web UI, you need the admin user ID & password.
    . to use WSM Policy Manager, you need the Status user ID & password.

  • If you can't get access, your only other option is to reset the firewall, run the QuickSetup Wizard, and then IF you have a saved config, you can re-load it.

  • Hello,
    There was a change of the certificate file for our domain in the Watchguard also, there was a subsequent update to the latest version of the Watchguard OS + removal of old expired certificates created by us for wild and the web server
    After the reboot, there is no access to the management part – it is not available either from the web or from WSM, both from under the domain and from firebox-db.
    A certain auth portal access site is also not working.
    Can you tell me what the problem may be?

  • Have you tried running WSM Policy Manager directly?
    "C:\Program Files (x86)\WatchGuard\wsm11\pm\bin\pm_fb.exe"

  • BekBek
    edited April 2022


  • @Bruce_Briggs said:
    Have you tried running WSM Policy Manager directly?
    "C:\Program Files (x86)\WatchGuard\wsm11\pm\bin\pm_fb.exe"

    Not directly yet, since I am located remotely from the office where the Firebox is located

  • We found a solution to this problem, described below.
    If the problem is related to the web server certificate, I suppose changing the web server certificate back to the default self-signed firebox certificate should solve the connection problem. Since we can't make this change in WSM or WebUI, obviously that means we'll have to do it with the CLI command.

    1.) Connect to firebox in putty using ssh via port 4118.
    2.) Log in as "admin".
    3.) you will enter two commands. press Enter after each command.
    first command: configure

    second command: web-server-cert default
    4.) after you press enter in the second command, the cli will not confirm the change and will return you back to "wg(config) #". this means that it was successful

  • Had this issue today. The four step process @Bek suggested worked perfectly. Thanks @Bek!!!!

  • Just want to say that the process listed by @Bek solved my issue and saved a trip to site! Thanks

  • thank you @Bek you saved my day :)

Sign In to comment.