Block a specific page/url using HTTPS Proxy

Im trying to block a specific wordpress path like this:

It should be ok to browse all others paths like:

But I am unable to configure this. Either Im able to see all paths or I see nothing.
I have the webserver cert imported into firebox for content inspection.
This url paths and "Default" seems to be the issue, for some reason it´s default and either I can set it to allow or deny, I would like to remove it and then add my own url paths.

Any ideas?


  • Options
    edited July 2021

    You can deny specify URL paths in the HTTP proxy action on your HTTPS proxy action for domains that are Inspected.

  • Options
    edited July 2021

    I figured it out, I just added "Pattern match" */wp-jzxo/wpp" with action "deny"

Sign In to comment.