Webblocker slows internet connectivity when enabled

I have a Firebox XTM-26w and recently when i enable the webblocker server which is set to use watchguard hosted Weblock Server has in the last couple weeks started to slow down internet connectivity drastically when enabled. I just upgraded to firmware version 12.1.3 and the problem persists.I looked at the traffic monitor and i see the message =webblocker scan_wb: request pending too long (12 seconds), discarding now. This message keeps happening once i have enabled webblocking. I pinged the server and used nslookup to determine that i am set the use the correct region server and my response time is under 100ms. I had not changed anything and this just started happening about 2 weeks ago. Curious if anyone is having same issue.

Comments

  • James_CarsonJames_Carson WatchGuard Representative

    Hi Garymn,

    Thanks for the question.

    The On-Premise SurfControl server doesn't get definition updates anymore, so I'd recommend that you consider using the Websense (cloud) option. Under most circumstances, the Websense cloud will respond more quickly than the older SurfControl iteration anyways.

    If you continue to have issues, I'd suggest opening a support case via our support portal, or via the phone. You can find more information about how to do that here:
    https://www.watchguard.com/wgrd-support/contact-support

    Thank you,

    -James Carson
    WatchGuard Customer Support

  • Thanks, i tried switching to Websense (cloud) option and the speed came back on our internet connection with no pending too long errors in the traffic monitor. Problem resolved...

Sign In to comment.