Fireware XTM Web UI - Adobe Flash


I have recently taken over for a company with 3 Watchguard Products. Two are the M200 with the Fireware Web UI but the third I’m unsure of - but it’s using the XTM Web UI.

Since adobe flash is no longer supported, it seems I can’t login and manage the firewall. Is there any way around this?

As far as I understand, Fireware and XTM are two different operating systems or is it just a GUI and interchangeable? Do newer versions of XTM not require flash anymore?

Thanks for any help on the matter.

Best Answers


  • Options
    Thanks for that, I need to see if I can dig up the license information. My guess is that it doesn’t have an active subscription if the firmware is this old.

    I tried SSH and WSM but apparently I can’t log in using the admin account. I was able to log in on the web ui with those credentials though (last month). WSM tells me I should use the status account but that PW was changed and nothing is documented. I also don’t have physical access since it’s in another country.

    This should be fun :(
  • Options

    I see Shockwave Flash enabled in IE 11 on my laptop.

  • Options
    The tip for MS Edge solved the problem. It lead me down the path of enterprise enablement for flash player.

    I used the below link to add my url to the mms.cfg and I was able to pull up the UI!


    Thanks so much for the help!
Sign In to comment.