WatchGuard Mobile VPN Won't Connect With Correct Username and Password On macOS 10.15.7

I've recently acquired a new iMac. I was running WatchGuard on a MacBook Pro and it was working there. On the new iMac, I was able to connect with WatchGuard on the new iMac for a few days, then one day, it kicked me off and now it will not allow me to reconnect. I keep getting this error: "Logon failed, please check your user name or password," despite my credentials being correct. I can still connect from the MacBook. Both devices are running 10.15.7. I've tried uninstalling and reinstalling WatchGuard, but that has not worked. I did notice that on the MacBook, a folder is created: /Users/my_username/Library/WatchGuard, which has contents in it after installing WatchGuard, but on the iMac, this folder is empty after installing WatchGuard. The permissions on these folders are identical.

I can't seem to figure out why the iMac can no longer connect (even though it was able to) and the MacBook can still connect. Any help is greatly appreciated.

Comments

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @JosephL
    Authentication occurs on the firewall itself -- I'd suggest checking there to see if you have any logs pertaining to those events. They'll show up under process "admd" so searching for that should help filter it.

    The client doesn't cache the password unless the admin has enabled the option to do so.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.