Problem to connect with Mobile VPN with SSL

Hello, I have purchased a WG t40 2 days ago.
I have configured Mobile VPN with SSL but at the time of
make a connection with a client, the message appears:
Failed to ge domain name.
I have reviewed the documentation and it is seen that I have created 2 rules automatically.
What else has to be configured for my VPN to work.
Notice that when I put the PUBLIC IP / sslvpn.html it doesn't load the page either


  • Options

    What do you see in Traffic Monitor when this connection is tried?
    Are you testing this from behind the firewall, or from the Internet?
    I would expect it to work for either connection location. It does for me.

  • Options

    Also, are you connecting with the SSLVPN client?
    If not, you need to.
    There is a section in the docs which shows how to get download client and install it.

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    It sounds like you may have changed the port? If you're using something other than the default 443/TCP you'll need to type in

    If you have something else answering on port 443, like OWA, etc. you might need to change the port to resolve a conflict.

    -James Carson
    WatchGuard Customer Support

  • Options

    Hi, yes I am testing it outside the firewall.
    Regarding the traffic monitor, it does not show me activity when connecting with the client.
    The 2 rules created by WG are by default and in my previous T20
    if the VPNSSL worked for me.
    I have downloaded the latest version of the client but nothing yet.
    I tried changing the port to 448 but still I have not been able to connect.

  • Options

    You can turn on Logging on a policy to see packets allowed by it in Traffic Monitor.
    Testing from behind the firewall may may your problem solving go quicker.

    Make sure that the user ID that you are using is a member of the SSLVPN-Users group.

    Consider opening a support incident to get direct help on this from a WG rep.

Sign In to comment.